Okay
  Public Ticket #942174
Install requiered plugin
Closed

Comments

  •  2
    Andreu Robusté started the conversation

    hello, 

    I bought the Bloghome template, and I'm trying to install the requiered plugins (Kirki, themecomics demo and Vafpress post format) but the download fail, and give me an answer like that: 

    Downloading install package from http://themecomics.com/tgm-plugins/bloghome/tcm-wbc-importer.zip…

    Download failed. cURL error 23: Failed writing body (767 != 946)

    Plugin not activated. A higher version of Themecomics Demo Importer is needed for this theme. Please update the plugin.

    TGMPA v2.6.1

    Yes, I updated all the plugins, but the problem persists. I have the same answer when I try to install the other not requiered plugins. 

    Can you help me ? 

    thanks! 

    Andreu

  •  10
    Support replied

    Hi There,

    Welcome to our support forum and thanks for choosing Blog Home.

    As it is mentioned before, this happens in some hosts and also we are sorry that you have experienced such an issue during using Blog Home theme. We'll fix it in theme next updates then you'll be able to update your theme without any worries.

    Please send your WordPress admin username and password + URL to login for thorough examination.

    Best Regards

  •  2
    Andreu Robusté replied

    Hello 

    I'm writing from an international big company, also, it's urgent to solve this problem. 

    By security policies of the company, I can not give you access to our hosting or wordpress. We are using the template in local mode, before sending to producction.  

    We never had problems like that with our hostings, also, please if it's posible tell me a solution to move forward. 

    Urgent to solve, 

    thanks! 

    Andrew.

  •  10
  •  2
    Andreu Robusté replied

    Sorry but, the plugins that give me error are the 3 first that theme need to install to use it. 

    Kirki

    Themecomics Demo Importer

    Vafpress Post Formats UI

    can you send me this ?

    thanks

  •  10
    Support replied

    Hi Andreu,

    I attached 3 mentioned items for you. Kindly note that this issue is related to your host/localhost settings because you're experiencing issue with Kirki too, which is in WordPress repository.

    https://wordpress.org/plugins/kirki/

    Attached files:  kirki.2.3.7.zip
      tcm-wbc-importer.zip
      vafpress-post-formats-ui-develop.zip

    Best Regards

  •  2
    Andreu Robusté replied

    Hi, 

    We have been seeing that the plugins are not well adapted to the latest version of wordpress 4.6 for that reason wordpress can not unzip and properly install the plugins. Wp 4.6 and the latest version of PHP are written under a standard protocol.

    We can not invest so much time in this problem, we ask for the return of the price of the template, so that we can buy another template, or a real solution to be able to use bloghome without having to depend on plugins that do not work with wp 4.6

    thanks. 

    Andreu 

  •  10
    Support replied

    Hi There,

    It seems you are not happy with the Blog Home, as user satisfaction is very important to us and it's one of our priority so you can request for refund.

    To request a refund, check this link: https://themeforest.net/refund_requests/new 

    Best Regards